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1Note 

Note 1

Questo manuale, così come il software in esso descritto, viene fornito in licenza e
può essere usato o copiato solo nei termini consentiti da detta licenza. Il contenuto
di questo manuale viene fornito solamente a scopo informativo, è soggetto a
cambiamenti senza preavvisi e non deve intendersi come un obbligo da parte di
Xdevel. E' stato profuso ogni sforzo per assicurare l'accuratezza delle informazioni
in questo manuale. 

Salvo laddove consentito dai termini della succitata licenza, nessuna parte della
presente pubblicazione può essere riprodotta, editata, memorizzata in sistemi di
archiviazione e ricerca o trasmessa, in alcuna forma o attraverso alcun mezzo
elettronico, meccanico, mnemonico o di qualsiasi altra natura, senza previo
permesso scritto di Xdevel.
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Introduzione 2

Xautomation RT è una suite completa che ti permette di fare radio-television in
sync con la tua radio.
Integra mixer audio/video con switch automatico, titolazioni, crawl e grafiche
personalizzabili, visualizzazzione dei messaggi da social e dispositivi mobile.
Gestice sorgenti esterne come Skype o  dispositivi NDI.

Caratteristiche Generali:

· Playout video con supporto per i formati più diffusi.

· Sincronizzazione automatica della playlist radio con quella TV.

· Generatore di playlist e scheduler di eventi.

· Mixer video e audio con supporto multi-camera, preview, picture in picture e
preset richiamabili da scene personalizzate.

· Switch di camera gestibili dall’utente o automaticamente senza intervento
dell’operatore.

· Processore audio integrato per ottimizzare l’audio dei video.

· Editing non distruttivo dei video.

· Template grafici pronti per la messa in onda in video che includono titoli,
sovrapposizioni, logo e altri elementi grafici.

· Editor CG per la personalizzazione dei template grafici.

· Messa in onda di sorgenti video esterne.

· Cattura schermo del proprio PC e trasmissione di pagine web o PDF per creare
una rassegna stampa.

· Sovrapposizioni di grafiche statiche o animate attivabili automaticamente o
manualmente dall’utente.

· Crawl dinamici basati su RSS scaricate automaticamente.

· Crawl statici con informazioni definite dall’utente.

· Inserimento automatico o manuale di banner pubblicitari in video.

· Possibilità di associare banner a elementi video.

· Integrazione di Facebook, Twitter, Whatsapp e messaggi SMS con possibilità di
editing del testo e della foto prima della messa in onda.

· Titoli e sottopancia organizzabili in library per essere richiamati immediatamente.
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· Download automatico di cover da iTunes e news musicali da EarOne associabili ai
video.

· Video palette per una veloce sovrapposizione di immagini o animazioni sul video
in onda, con supporto per la trasparenza.

· Hardware basato su workstation HP per massime performance, stabilità con RAID
per ridondanza dei dati.

· Playout video basato su schede Blackmagic Design DeckLink.

· Streaming multi-piattaforma per raggiungere tutti i dispositivi mobili e desktop.

Impostazioni Iniziali 3

La seguente guida è dedicata al funzionamento in modalità Radio/TV.
Per un corretto utilizzo del software, seguire i passi successivi per la Configurazione
sia di XautoTv che di Xautomation.

3.1 Configurazione Xautomation per modalità Radio/TV o Solo Tv

Nella barra dei menu in alto, fare clic su Modifica > Impostazioni.

Fare clic sulla sezione Modalità e scegliere Radio/TV. 
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Le modalità Radio/TV e solo TV differiscono sulla gestione del
software Xautomation. Nella modalità Radio/TV, su Xautomation deve
essere presente sia il file audio, utilizzato come master per la
sincronizzazione con XautoTV, che il file video da riprodurre su
XautoTV. Nella modalità solo TV, su Xautomation deve essere presente
solo il file video a cui associare un file audio di silenzio (dummyvideo),
che si adatta alla durata del video, per permettere la  sincronizzazione
tra Xautomation e XautoTV.  

Fare clic sulla sezione Configurazione dischi.
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In aggiunta alle unità Y: e Z:, scegliere un percorso per l'unità V: e per l'unità T:, che
rappresentano rispettivamente l'archivio video e la directory condivisa di XautoTV.
Inserire i percorsi per le due unità e il percorso di installazione locale di XautoTV.

L'unità T: deve corrispondere alla cartella di installazione di XautoTV
(generalmente, è C:\Xdevel\XautoTV). Sul computer principale,
l'archivio e i dati di XautoTV vengono salvati nella cartella di
installazione locale. Eventuali postazioni secondarie avranno come
unità T: il percorso di rete corrispondente alla stessa cartella e quindi
leggeranno archivio e dati dal computer principale. 
L'unità V: deve corrispondere alla cartella (locale o condivisa in rete)
contenente tutti i file video da utilizzare per la propria emittente.

Fare clic su Connetti unità per creare le unità virtuali V: e T:.

Nella sezione Video 1 configurare la sincronizzazione automatica all'avvio tra
XautoTV e Xautomation.
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Inserire il nome computer o l'indirizzo IP del computer in cui è avviato XautoTV e
abilitare la sincronizzazione all'avvio.

La sezione Video 2 contiene Altre opzioni video per configurare i percorsi
predefiniti alle risorse di sistema.
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In questa sezione è possibile:

· Modificare i tempi di visualizzazione e il titolo del crawl, utili per mostare le
news correlate del brano in onda, attraverso le opzioni:
- Mostra crawl per i brani, indica dopo quanti millisecondi dall'inizio del file deve
apparire il crawl in tv.
- Mostra crawl per le sequenze, indica dopo quanti millisecondi dall'inizio della
sequenza deve apparire il crawl in tv.
- Nascondi crawl a, indica quanti millisecondi dalla fine del file deve scomparire il
crawl in tv.
- Mostra crawl per i brani dopo intro, se abilitato, il crawl viene mostrato quando
viene raggiunta la posizione del marker Intro.

· Scegliere la posizione di default del logo (Alto a destra/sinistra, Basso
destra/sinistra) quando vengono inseriti nuovi brani in archivio.

· Se abilitato Mostra logo Pubblicità, verrà trasmesso durante una pubblicità il file
.png selezionato.  

· Definire i percorsi per i tamponi video, la grafica sovrapposta per i brani recenti e
l'artwork predefinita da mostrare per i brani senza cover associata, attraverso le
seguenti opzioni:
- Assegna tamponi ai nuovi brani caricati:, se abilitato, viene assegnato un
tampone casuale dalla cartella al brano caricato.
- Visuallizza immagine novità:, se abilitato, viene visualizzata l'immagine scelta
sui brani novità. Un brano viene considerato novità fino a 30 giorni dalla sua
radio date.   
- Mostra immagine dopo:, indica il tempo di uscita e di durata del file immagine
novità.

Dopo aver scelto tutte le impostazioni, fare clic su Applica, quindi su Chiudi.
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3.2 Configurazione XautoTV

Nella barra dei menu in alto, fare clic su Edit > Settings.

Nella sezione General impostare un DSP e dei video filler sia per i brani che per gli
spot pubblicitari. 
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DSP preset: abilitare il DSP (Digital Signal Processor) per processare il segnale audio
del Program (l'uscita audio/video finale). E' disponibile un preset nella cartella di
installazione di XautoTV. 
Video filler: un percorso ad un video o un'immagine generica da utilizzare come
tampone in TV. Un brano, che non ha associato nessun video o immagine, utilizzerà
questo tampone.
Video filler spot: un percorso ad un video o un'immagine generica da utilizzare
come tampone in TV.  Uno spot pubblicitario, che non ha associato nessun video o
immagine, utilizzerà questo tampone.

In più è possibile abilitare le seguenti funzioni:
- Ignore skip on sequence: evita che la sequenza in onda (per esempio un cluster
pubblicitario) venga tagliata se la messa in onda su XautoTV è in ritardo rispetto
alla messa in onda di Xautomation.
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- Replace crawl separator: utilizzare un separatore differente durante la messa in
onda del crawl. Per fare ciò, inserire nel campo Old: il separatore utilizzato e nel
campo New: un carattere a proprio piacimento o il percorso di un'immagine (.png).
- Avoid skip: impedisce lo skip automatico se mancano pochi secondi alla fine del
video. E' possibile scegliere un valore in secondi differente per i file corti (inferiori ai
20 sec.).

Nella sezione Audio/Video device selezionare la periferica di uscita del Program e il
formato video attraverso le opzioni Output Program To: e Video Format:.

In più è possibile scegliere delle periferiche di uscita alternative per il playout video,
abilitando l'opzione Output Playout To:, e il Preview, abilitando l'opzione Output
Prewiew To:, o un'uscita alternativa per il playout audio abilitando l'opzione Audio
Playout To:.
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Infine è possibile scegliere delle periferiche per il preascolto di Program e Preview.

Nella sezione CG Times è possibile settare i tempi (in ms) per gli effetti di comparsa
e scomparsa dei CG Group e dei CG Element. 

Dopo aver scelto tutte le impostazioni, fare clic su OK.
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Interfaccia XautoTV 4

La finestra principale di XautoTV, dopo le operazioni di configurazione, al primo
avvio.
 

1. Barra dei menu
2. Display messa in onda
3. Controlli di trasporto
4. Playlist video
5. Anteprima scene
6. Anteprima Program
7. Pulsante Azione (manda sul program le scene)
8. Pulsante di preascolto Preview
9. Pulsante di preascolto Program
10.Posizione logo
11.Sorgenti attive
12.Sogente Master
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Gestione archivio video 5

5.1 Caricamento video in archivio e associazione video ai file audio

Per collegare un file video o un'immagine ad un brano in archivio, su Xautomation,
fare clic destro sul brano e aprire la finestra Proprietà.

Nella sezione Video abilitare l'opzione Link file video e inserire il percorso del file
video o dell'immagine.
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Sfogliare le cartelle di sistema per cercare il file. Si consiglia di associare i file video o
le immagini dall'unità V: creata in precedenza.
Fare clic su Applica, quindi su Chiudi.

Se è abilitata la colonna Video nelle griglie di Xautomation, è possibile controllare
quali elementi hanno già associato un video. 
La colonna mostra un'icona con il tipo di video associato (video, immagine,
tampone, ecc...).

Se è abilitata l'opzione Vista > Controlla esistenza file video per i brani con video
non presente su disco.

La colonna File video mostra il percorso del file video o l'immagine associata.
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E' possibile inserire in archivio anche file video senza associarli ai brani audio.

Fare clic su File > Aggiungi file video e selezionare uno o più file dalle cartelle.

In assenza del videoclip originale, i brani possono avere un video tampone.
Su Proprietà > Video abilitare Link file video e inserire il percorso al tampone.
Mettere il segno di spunta sull'opzione Tampone.

Questa opzione mostra l'icona di tampone nelle griglie di Xautomation (colonna 
Video) e indica che il brano ha un video temporaneo.
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E' possibile associare come Link file video anche una cartella con più video tamponi.
In questo modo, ogni volta che il brano viene riprodotto, viene scelto un tampone
casuale dalla cartella e mostrato in TV.
Se i tamponi scelti sono senza audio o viene inserito il percorso di un'immagine
fissa mettere il segno di spunta sull'opzione Audio in TV. In questo caso su

Xautomation si visualizzerà la seguente icona .

Quando Audio in TV è abilitato, XautoTV manda in onda il video o l'immagine e
riproduce il medesimo file audio suonato da Xautomation.
Utilizzando la multiselezione è possibile applicare le stesse proprietà video a più
brani selezionati.

E' importante utilizzare video tamponi di durata superiore rispetto ai
brani.
Al termine del brano su Xautomation, XautoTV skipperà il tampone per
passare all'elemento successivo della playlist.

5.2 Editing audio/video

Aprire XeditingTV per editare i file video in maniera non distruttiva.

Fare clic destro sul brano e scegliere XeditingTV.
XeditingTV mostra la forma d'onda dell'audio ricavato dal file video (in arancione), e
la forma d'onda del file audio (in verde).
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Il display mostra la durata totale del video, la durata del video dopo l'editing, la
durata dell'Intro e eventuali differenze di durate tra il video e l'audio.

Editare il video in modo che la sua durata sia uguale a quella
dell'audio. 

Se il video è più corto, il display mostra in rosso la differenza di durata. Sulla forma
d'onda del video viene evidenziata in rosso la parte audio in eccesso.
Se il video è più lungo, il display mostra in verde la differenza di durata. In questo
caso il video viene tagliato quando termina il brano suonato da Xautomation.

Utilizzare i pulsanti Play  e Stop  per avviare o fermare il preascolto
del brano. Fare clic sulle forme d'onda per preascoltare il brano a partire dal punto
di clic.

Fare clic sul pulsate Frame per salvare su disco un frame del video quando il
preascolto è avviato.
Il frame viene utilizzato come anteprima nella playlist di XautoTV.

Fare clic su Markers e disabilitare il pulsante Lock markers per modificare i
markers.
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In questo modo è possibile trascinare i marker di editing direttamente sulla forma
d'onda video.

Il marker IN indica la posizione di inizio del video. Spostare il marker IN del video in
modo da spostare l'inizio dell'audio.
Il marker INTRO indica la posizione in cui vengono mostrate le grafiche dei titoli.
Spostare il marker INTRO del video sulla posizione desiderata.
Il marker MIX indica l'inizio del fade con il video successivo. Il marker OUT indica la
fine del video. Spostare i marker MIX e OUT del video in corrispondenza dei marker
MIX e OUT dell'audio.

Per posizionare i marker in maniera più precisa, è possibile effettuare
lo zoom delle forme d'onda ridimensionando la scrollbar o utilizzando la
rotellina del mouse.
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Il fader volume  permette di preascoltare solo la parte video, solo la parte
audio o entrambe. 

Posizionare il fader al centro per verificare il sync tra l'audio del video e
l'audio riprodotto su Xautomation.

E' possibile posizionare i marker utilizzando i controlli della sezione Markers.

Mentre XeditingTV è in Play, utilizzare il pulsante Set marker  per spostare il
marker corrispondente sulla posizione raggiunta dal preascolto.

Utilizzare le frecce  per spostare il marker avanti o indietro. Il valore
Risoluzione (Ris.) in basso imposta il numero di millisecondi per lo spostamento del
marker.

Utilizzare il pulsante Play marker  per preascoltare il brano a partire dalla
posizione del marker corrispondente.

Utilizzare il pulsante Reset marker  per spostare il marker corrispondente sulla
posizione di default.

La sezione Cuts permette di definire delle porzioni del video che devono essere
saltate durante la messa in onda.
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Fare clic su Add cut  per aggiungere un marker CUT Start e un marker CUT
End.
Utilizzare i controlli dei marker per spostare la porzione di taglio.
La porzione di taglio viene evidenziata in rosso sulla forma d'onda del video. E'
possibile salvare il video eliminando la parte dei cuts attraverso il pulsante Options

, cliccando su Save file.

Abilitare l'opzione Cuts test per saltare le porzioni di taglio sul video durante il
preascolto.
Abilitare l'opzione Enable cuts per usare i tagli durante la messa in onda.
E' possibile rimuovere tagli in elenco utilizzando il pulsante Remove selected cut

.

Dopo aver fatto tutte le modifiche desiderate, cliccare su Save, quindi su Close.
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5.3 Messa in onda dei videoclip

Quando su Xautomation la sincronizzazione video è abilitata, appare in alto la spia
SYNC TV e il contenuto degli slot di messa in onda viene sincronizzato su XautoTV.

Eventuali aggiornamenti sul contenuto degli slot, dovuti a schedulazioni
automatiche o inserimento manuale, vengono subito inviati a XautoTV.

La playlist di XautoTV mostra per ogni elemento il Frame di anteprima, Titolo e
Artista, Durata (considerando l'editing), posizione di IN e OUT e i percorsi dei file
audio e video.
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Facendo partire Xautomation, anche XautoTV fa partire la riproduzione dei video.
XautoTV riproduce il videoclip o l'immagine collegati al brano in onda. Audio e
video vengono gestiti dal playout video che ha come uscita principale il Program.

Sul display vengono mostrate delle spie: 

· V indica che sta suonando un normale videoclip.

· DSP indica che è attivo il processore audio.

· OUT indica che l'uscita verso il Program è attiva.

Se in Proprietà > Video il brano in onda ha abilitata l'opzione Audio in TV, XautoTV
mostra il videoclip o l'immagine associata ma sovrappone il file audio archiviato in
Xautomation.
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Al posto della spia V apparirà la spia AV (ovvero audio con video).

Nel caso di videoclip con Audio in TV abilitato, editare correttamente
audio e video su XeditingTV in modo da rispettare il lip-sync durante la
messa in onda.

Se Xautomation riproduce un brano senza video o immagine, XautoTV manda al
Program il file audio di Xautomation accompagnato dal tampone impostato su Edit
> Settings > General.

Quando su Xautomation termina il brano in onda o viene effettuato uno skip,
XautoTV passa all'elemento successivo.
Oltre a Play e Skip, XautoTV riceve da Xautomation il comando Stop o il fermo in
modalità Manuale.

5.4 Differenziare la programmazione radio dalla programmazione TV

E' possibile attivare o disattivare manualmente la sincronizzazione dalla barra dei
menu facendo clic su Video > Abilita o Disabilita sincronizzazione.
Se il sync è disabilitato, Xautomation può suonare elementi diversi dalla TV, mentre
XautoTV suona i video rimasti nella sua playlist.

Quando XautoTV non è in sync con Xautomation principale, è possibile abilitare la
sincronizzazione da un'altra postazione con Xautomation avviato.
In questo modo, il contenuto della playlist sul secondo Xautomation viene
trasferito a XautoTV. 
Mentre Xautomation principale gestisce la messa in onda del canale radio, con il
secondo Xautomation è possibile sincronizzare XautoTV e avere una
programmazione differente e indipendente sul canale TV.

XeditingCG 6

XeditingCG è l'editor per la grafica del canale televisivo e il gestionale di sorgenti
audio e video.
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6.1 Interfaccia XeditingCG

Nella barra dei menu di XautoTV, fare clic su Edit > CG Editor.

XeditingCG all'avvio apre sempre un'area di lavoro temporanea che viene
automaticamente salvata ad ogni modifica.
Per modificare il CG attualmente in onda bisogna copiare il contenuto del CG
principale sull'area di lavoro temporanea. 
Per farlo, rispondere Yes al messaggio mostrato all'avvio.

Dal menu File è possibile aprire una copia alternativa del CG salvata su disco o
salvare con nome l'area di lavoro attuale.
Le opzioni Open on-air e Save on-air permettono di sovrascrivere l'area di lavoro
temporanea con il contenuto del CG usato in onda e di applicare le modifiche sul
CG definitivo.

Anche se le modifiche vengono applicate utilizzando Save on-air il
nuovo CG non viene mostrato in TV finché non verrà usata l'opzione 
File > Reload su XautoTV.

Al primo avvio il CG è totalmente vuoto. 
Le modifiche che verranno effettuate sull'area di lavoro temporanea dovranno
essere salvate sul CG definitivo e applicate in onda.
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La sezione Systems permette di creare gli oggetti grafici che devono apparire in
sovraimpressione.
Gli oggetti grafici possono essere collocati in due differenti livelli di
sovrapposizione: Playout e Program.

Selezionando Playout  è possibile modificare la grafica del playout, la sorgente che
contiene audio e video dalla playlist di XautoTV.
Selezionando Program è possibile modificare la grafica del program, l'uscita finale
della TV. Il Program è un livello grafico che viene sempre mostrato sopra al playout
o a qualunque altra scena.

Fa parte del playout tutta la grafica strettamente legata ai videoclip dei
brani, come i titoli o il crawl per le news correlate.
Fa parte del program tutta la grafica che deve sempre apparire in
sovraimpressione, a prescindere dalla scena attiva, ad es. il logo
dell'emittente.

Sulla destra, l'elenco CG Generic contiene degli oggetti grafici generici che possono
essere assemblati e personalizzati per creare i componenti del CG.
L'elenco CG Standard contiene componenti di default già pronti. Possono essere
utilizzati come base per personalizzare la propria grafica.
Tutti gli oggetti grafici inseriti vengono mostrati nella sottosezione Graphics.
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La sezione Scenes sono contenitori che possono avere al loro interno sorgenti
audio e video (ad es. telecamere, video live da dispositivo esterno, input mixer
audio).

Sulla destra, sotto la voce Sources, vengono elencate tutte le sorgenti create,
utilizzabili tramite trascinamento sul riquadro centrale ti anteprima.
Sulla sinistra, è presente un menu a tendina per selezionare la scena ed i pulsanti
per crearne una nuova o eliminarne una esistente. 
Dopo aver selezionato la scena, sulla sinistra, nelle sottosezioni Graphics e Sources
vengono mostrati i relativi oggetti grafici e le sorgenti utilizzate.  

E' possibile abilitare lo sfondo per la scena attraverso l'opzione Scene's
background:
- None: non attiverà nessuno sfondo.
- Artwork: utilizza l'artwork del brano in onda.
- Image/Video: selezionare il percoso dell'immagine o del video da voler utilizzare.

6.2 Creazione elementi grafici

Selezionare il livello desiderato tra Playout e Program e trascinare gli oggetti grafici
dagli elenchi a destra dentro il riquadro di anteprima al centro.
L'oggetto appare nell'elenco a sinistra. Selezionando l'oggetto, appare in basso il
pannello degli attributi ed effetti.
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Per decidere l'ordine di sovrapposizione, spostare in alto o in basso gli oggetti
nell'elenco a sinistra. Gli oggetti più in alto vengono mostrati davanti a quelli più in
basso.
E' possibile trascinare un oggetto dentro un altro per raggrupparli. 
Il gruppo può essere modificato e posizionato come unico blocco, dal riquadro in
basso o dall'anteprima.

E' possibile modificare vari aspetti dell'oggetto, sia esso nel Playout o nel Program,
tramite tre finestre:

· La sezione Properties permette di modificare gli attributi dell'oggetto come
posizione, dimensione, opacità e colore.
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A seconda del tipo di oggetto selezionato (per esempio title_up) possono essere
modificati attributi aggiuntivi come font e allineamento per gli oggetti di testo o
il percorso per gli oggetti di immagine.
Dimensione e posizione possono essere modificati anche selezionando l'oggetto
sulla sinistra e trascinandolo o ridimensionandolo dal riquadro centrale
anteprima.
Abilitare Show per visualizzare l'anteprima dell'oggetto selezionato sul
corrispettivo livello (Playout o Program). 

· La sezione Effects permette di applicare effetti di ombre o bagliore o impostare
un'animazione quando l'oggetto viene mostrato o nascosto.

Se viene impostata una animazione, è possibile testare il risultato utilizzando i 
pulsanti Test animation in basso e aumentando o diminuendo i tempi di
animazione.

· La sezione Actions permette di riallineare l'oggetto selezionato o di ingrandirlo a
tutto schermo.
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Selezionando un gruppo, l'anteprima mostra due riquadri di selezione: il riquadro
verde indica i limiti dell'intero gruppo, il riquadro rosso indica i limiti del singolo
oggetto interno.

Fare clic destro su un gruppo o un oggetto per rinominare o clonare l'elemento,
spostare o copiare l'elemento dal Playout al Program e viceversa o assegnare un 
placeholder all'elemento.
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I placeholder identificano i componenti grafici che devono essere mostrati
automaticamente dal sistema in particolari situazioni. Servono, ad esempio, per
mostrare e gestire titoli, loghi, sottopancia, ecc.
I gruppi possono avere un placeholder CG Group, che identifica il tipo di
componente.
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Gli oggetti del gruppo avranno dei placeholder CG Element.

In base al placeholder CG Group scelto, gli oggetti interni possono avere
determinati placeholder CG Element.

Alcune parti dell'immagine trasmessa sul canale televisivo possono risultare
tagliate o troppo vicine ai bordi, specialmente se si usano televisori più vecchi.
Abilitare l'opzione View > Reference per mostrare nel riquadro di anteprima i
margini di sicurezza (safe area).
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Lo schermo viene suddiviso in 3 box:

· il box più interno è la title safe area in cui devono essere inseriti tutti i contenuti
di testo.
Posizionando gli oggetti di testo entro i margini della title safe area i testi non
saranno troppo vicini ai bordi e non verranno tagliati su alcuni schermi.

·  il box intermedio, la action safe area, mostra invece i limiti per l'inserimento
delle grafiche come il logo negli angoli dello schermo.

· La parte esterna è dedicata alle abbondanze grafiche. Alcuni schermi potrebbero
tagliare parte di quest'area.
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6.3 Elementi grafici

6.3.1 Logo

Il logo identifica l'emittente e deve essere sempre presente in TV. 
L'oggetto Logo deve essere inserito nel Program.

Per creare un logo, andare su Systems > Program e seguire i seguenti passi:

1. Trascinare l'oggetto Logo dall'elenco CG Standard nel riquadro centrale di
anteprima.

2. Selezionare il file per il logo dalle cartelle di sistema e fare clic su Apri.
Il logo può essere un'immagine statica (JPG, PNG, ecc.) o dinamica (GIF, MOV,
ecc.).
Il gruppo logo ha associato il placeholder <LOGO>.

Si consiglia di aprire il logo e tutte le risorse grafiche necessarie dal
disco T:. Le risorse grafiche condivise tra le workstation si trovano in
T:\lib\Media.
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3. Scegliere una delle 4 posizioni da usare come predefinita e disabilitare l'opzione 
Properties > Show sulle restanti 3 immagini.
Nel gruppo l'immagine scelta viene clonata 4 volte (una per ogni angolo dello
schermo) e a ciascuna copia viene assegnato il placeholder di posizione.
Le immagini possono essere riposizionate e ridimensionate selezionandole e
usando il riquadro in basso.
In questo modo il logo viene mostrato sempre sulla posizione scelta ma
all'occorrenza può essere mostrato sulle altre posizioni. 

4. Fare clic su File > Save on-air per applicare le modifiche sul CG in onda.
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5. Su XautoTV fare clic su File > Reload per aggiornare il CG.

Su Xautomation fare clic su Modifica > Impostazioni > Video 2 e selezionare la
Posizione logo per i nuovi brani a seconda della posizione lasciata visibile sul CG.

La posizione può essere modificata in base ai brani che vengono trasmessi.
Selezionare uno o più brani e accedere alle Proprietà.
Nella scheda Video abilitare l'opzione Logo e scegliere la posizione da usare per i
brani selezionati.

In questo modo sul CG viene mostrato il logo sulla posizione corrispondente.
E' possibile disabilitare tutte le posizioni in modo da nascondere totalmente il logo
quando i brani selezionati vengono trasmessi.

Terminate le modifiche, fare clic su Applica, quindi su Chiudi.

La posizione del logo può essere subito modificata manualmente da XautoTV
utilizzando i pulsanti di Set logo position.

6.3.2 Titolo basso

Gli oggetti Titolo basso e Titolo alto mostrano le informazioni del brano in onda
(titolo, artista, anno, etichetta, cover). 
Per poter essere utilizzati, gli oggetti devono essere inseriti nel Playout.

Il Titolo basso appare quando viene raggiunto il marker INTRO del brano e rimane
in onda per 5 secondi.

Per creare un titolo basso, andare su Systems > Playout e seguire i seguenti passi:
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1. Trascinare un oggetto layer dall'elenco CG Generic nel riquadro centrale di
anteprima.

2. Rinominare il layer, facendo clic destro > Rename su l'oggetto layer, in
title.down, quindi ridimensionarlo e posizionarlo dove si vuole mostrare il Titolo
basso.

3. Assegnare al layer il placeholder, tramite tasto destro > CG Group >
<TITLEDOWN>. 
Il layer diventa il contenitore principale del nostro Titolo basso.

4. Trascinare un altro oggetto layer dall'elenco CG Generic nel riquadro centrale di
anteprima, quindi inserirlo dentro a title.down (tramite trascinamento).

5. Rinominare il nuovo layer in title.down.info.
Questo layer sarà usato come contenitore secondario per tutte le informazioni
testuali del brano.

6. Trascinare un oggetto text dall'elenco CG Generic nel riquadro centrale di
anteprima, quindi inserirlo dentro a title.down.info.

7. Modificare l'area di lavoro dell'oggetto text se si desidera, ma solo dopo averlo
inserito nel layer title.down.info.

8. Rinominare l'oggetto, quindi ridimensionarlo e posizionarlo dove si vuole
mostrare il titolo.

9. Assegnare all'oggetto il placeholder, tramite tasto destro > CG Element >
<TITLE>.
In questo modo il testo dell'oggetto viene sostituito dal titolo del brano in onda.
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Ripetere la procedura trascinando dentro tile.down.info altri oggetti di testo e
riposizionandoli.
E' possibile clonare l'oggetto di testo già creato per mantenere gli stessi attributi.
Assegnare agli altri oggetti di testo i placeholder CG Elements disponibili: <ARTIST>,
<YEAR>, <RECLABEL>.
In questo modo vengono creati i campi di testo che saranno riempiti
automaticamente con artista, titolo, anno e etichetta discografica del brano in
onda.

Dalla sezione Properties nel pannello in basso è possibile scegliere font e colore del
testo.
Nell'opzione Properties > Scale deve essere selezionato text-scale.
In questo modo il testo viene ristretto quando il titolo del brano raggiunge i limiti
di dimensione.
Per evitare che il testo diventi illegibile quando il titolo è molto lungo, aumentare le
dimensioni dell'oggetto.
Per testare il risultato, inserire un testo nel campo Text.

Dopo aver stabilito dimensione e posizione dei singoli oggetti di testo, è possibile
riposizionare e ridimensionare title.down.info.
Gli oggetti all'interno vengono riadattati automaticamente alle nuove dimensioni
del sottogruppo.
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E' necessario adesso creare una copertina di default che servirà come segnaposto
per la copertina del brano trasmesso. 
1. Spostare title.down.info entro i margini della title safe area e lasciare spazio per

la copertina.
2. Trascinare un oggetto image dall'elenco CG Generic nel riquadro centrale di

anteprima.
3. Selezionare un'immagine quadrata di riferimento dalle cartelle di sistema.

Nella cartella T:\lib\Media è disponibile un'immagine di default dummy.png.
4. Inserire l'immagine dentro title.down.
5. Rinominare, ridimensionare e posizionare l'oggetto dove si vuole mostrare la

copertina ed entro i margini della title safe area.
6. Assegnare all'oggetto il placeholder, tramite tasto destro > CG Element >

<IMAGE>.
In questo modo l'immagine viene sostituita dalla copertina del brano in onda.

Possono essere aggiunti dentro il gruppo principale title.down altri layer e oggetti
per arricchire la grafica del titolo. E' possibile, ad esempio, creare uno sfondo.

Per creare uno sfondo per il gruppo titolo basso:
1. Trascinare un oggetto graph dall'elenco CG Generic nel riquadro centrale di

anteprima, quindi inserirlo dentro a title.down e al di sotto di tutti gli altri
oggetti.

2. Dalla sezione Properties nel pannello in basso scegliere il tipo di forma e altri
parametri.
Usare un rettangolo come sfondo del Titolo basso



© 2019 Xdevel

39XeditingCG

3. Selezionare rect nell'opzione Properties > LayerGraph > Type.

E' possibile applicare un bordo aumentando il valore dell'opzione Outline, colorare
il bordo e decidere se arrotondare la forma aumentando il valore dell'opzione 
Corner.
E' possibile abilitare fino a 3 colori per creare un gradiente. Abilitare solo Color 1
per creare uno sfondo con tinta unita.
Utilizzare l'opzione Actions > Full screen per ridimensionare l'oggetto graph e
coprire tutta l'area del layer title.down.
L'oggetto graph viene ridimensionato a tutto schermo e coprire tutta l'area del
layer title.down.

E' possibile applicare effetti e animazioni quando il gruppo o i singoli oggetti
vengono mostrati o nascosti. 
Selezionare un oggetto o gruppo e spostarsi nella sezione Effects.
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Abilitare e regolare gli effetti di ombra (Shadow), bagliore (Glow) e sfocatura (Blur o
MotionBlur).
In Animation è possibile scegliere gli effetti di movimento quando l'oggetto viene
mostrato (Show) o quando viene nascosto (Hide).
Abilitare Fade  per applicare all'oggetto una dissolvenza in entrata o in uscita.
Scegliere il tipo di movimento da eseguire e la direzione. L'oggetto, infatti, può
comparire o nascondersi utilizzando una sfocatura (Blur), uno spostamento (Move)
o un ridimensionamento (Squeeze).
Per testare il risultato utilizzare i pulsanti Test animation in basso. Utilizzare il
valore in ms a lato per aumentare o diminuire la velocità dell'anteprima.
Quando in un gruppo sono contenuti oggetti con effetti di movimento già applicati
abilitare la funzione Items sul gruppo. In questo modo il gruppo considera le
animazioni dei singoli oggetti e le esegue in sequenza quando deve apparire o
nascondersi.

Per approfondire il funzionamento del titolo basso e avere un esempio di come è
possibile combinare gli oggetti, trascinare dall'elenco CG Template il titolo basso
già pronto.
Fare clic su File > Save on-air per applicare le modifiche sul CG in onda.

Su Xautomation, selezionare uno o più brani e accedere alle Proprietà. E' possibile,
infatti, controllare quali elementi mostrare in base ai brani che vengono trasmessi.

Nella sezione Video: 
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· Abilitare l'opzione Mostra CG titolo e artista su una sola riga in modo da avere su
una sola riga Artista - Titolo del brano.

· Abilitare l'opzione Non mandare CG titolo alto per nascondere il Titolo alto. Utile
per nascondere il titolo sui jingle o le basi.

· Abilitare l'opzione Mostra Etichetta discografica così da mostrare l'etichetta del
brano in onda. Assicurarsi che l'etichetta sia stata prima inserita in Proprietà >
Registro.

· Abilitare l'opzione Mostra informazioni Classifica così da mostrare la posizione in
classifica del brano in onda.  Assicurarsi di avere abilitato su Proprietà >
Metadata l'opzione Recupera informazioni classifica da EarOne.

· Abilitare l'opzione Mostra Anno. Assicurarsi che l'anno sia stato inserito in
Proprietà > Metadata.

Per la copertina del brano, assicurarsi che sia stata inserita in Proprietà > Metadata.
E' possibile impostare una copertina manualmente o cercarla tramite iTunes o
EarOne.
Fare clic su Applica, quindi su Chiudi.

Si consiglia di abilitare su Modifica > Impostazioni > Varie l'opzione
Scarica artwork in alta risoluzione. In questo modo viene scaricata
la copertina con la massima qualità disponibile.

Su Modifica > Impostazioni > Video 2 inserire un percorso per l'Artwork predefinita
da mostrare quando manca la copertina del brano in onda.

Avviare la riproduzione su Xautomation e verificare le modifiche effettuate sul CG e
sull'archivio.
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6.3.3 Titolo alto

Gli step esposti per la creazione del Titolo basso possono essere riutilizzati per
creare il Titolo alto. Gli elementi e i placeholder dei due gruppi infatti hanno una
struttura simile.
Esso però, a differenza del titolo basso, rimane in onda fino a 5 secondi dal termine
del brano.

Per creare un titolo alto, andare su Systems > Playout e seguire i seguenti passi:

1. Trascinare un oggetto layer dall'elenco CG Generic nel riquadro centrale di
anteprima.

2. Creare il gruppo title.up.
3. Creare il layer title.up.info (sottogruppo) all'interno del gruppo title.up.
4. Inserire nel sottogruppo tutti gli oggetti di testo necessari e associare i

placeholder.

E' possibile inserire nel Titolo alto anche un oggetto <PROGRESS>. L'oggetto mostra
una barra di avanzamento (progress bar) che si riempie mentre suona il brano.
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Per creare la progress bar:

1. Inserire un oggetto graph nel gruppo e modificarlo in modo da ottenere una
barra sottile.
In Properties > LayerGraph > Type scegliere rect e rimuovere Outline e Corner.

2. Applicare un colore alla barra e regolare l'opacità tramite le opzioni Color.
L'oggetto farà da sfondo alla barra di avanzamento.

3. Clonare l'oggetto, modificare il colore e inserirla all'interno dell'oggetto
originale.
L'oggetto appena creato riempirà man mano la barra con il colore scelto.

4. Assegnare all'oggetto esterno il placeholder CG Group > <PROGRESS> e
all'oggetto interno il placeholder CG Element > <PROGRESS-STEP>.

Per approfondire il funzionamento del titolo alto e avere un esempio di come è
possibile combinare gli oggetti, trascinare dall'elenco CG Template il titolo alto già
pronto.
Fare clic su File > Save on-air per applicare le modifiche sul CG in onda.

Su Xautomation, selezionare uno o più brani e accedere alle Proprietà. E' possibile,
infatti, controllare quali elementi mostrare in base ai brani che vengono trasmessi.

Nella sezione Video: 
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· Abilitare l'opzione Mostra CG titolo e artista su una sola riga in modo da avere su
una sola riga Artista - Titolo del brano.

· Abilitare l'opzione Non mandare CG titolo alto per nascondere il Titolo alto. Utile
ad esempio per nascondere il titolo sui jingle o le basi.

Avviare la riproduzione su Xautomation e verificare le modifiche effettuate sul CG e
sull'archivio.

6.3.4 Grafica sovrapposta

L'oggetto Splash mostra la grafica sovrapposta associata ai brani in onda.
Per poter essere utilizzato, l'oggetto deve essere inserito nel Playout.

Per creare uno splash, andare su Systems > Playout e seguire i seguenti passi:

1. Trascinare un oggetto Image dall'elenco CG Generic nel riquadro centrale di
anteprima.
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2. Selezionare un'immagine di riferimento dalle cartelle di sistema.
Nella cartella T:\lib\Media è disponibile un'immagine dummy.png.

3. Rinominare, ridimensionare e posizionare l'oggetto dove si vogliono mostrare le
grafiche dei brani ed entro i margini della action safe area.

4. Assegnare all'oggetto il placeholder CG Group > <SPLASH>.
In questo modo l'immagine viene sostituita dalla grafica associata al brano in
onda.

5. Nascondere splash per evitare che questo appaia quando viene ricaricato il CG in
onda. L'oggetto viene mostrato in automatico quando opportuno.
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6. Fare clic su File > Save on-air per applicare le modifiche sul CG in onda.

7. Su XautoTV fare clic su File > Reload per aggiornare il CG.

Per applicare l'oggetto splash, selezionare uno o più brani su Xautomation,
accedere alle Proprietà e seguire i seguenti passi:

1. Nella sezione Video abilitare l'opzione Link grafica sovrapposta e inserire il
percorso dell'immagine da mostrare.
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2. Abilitare l'opzione Grafica sovrapposta e confermare spuntando la casella
Abilitata.
Definire dopo quanti secondi dall'inizio del brano deve apparire la grafica e per
quanti secondi deve essere mostrata. In tutti i casi la grafica viene mostrata
dopo il Titolo basso.
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3. Abilitare l'opzione Posizione grafica sovrapposta, quindi inserire le coordinate
Left, Right, Top e Bottom.
Utilizzare i pulsanti a lato per ingrandire la grafica a tutto schermo o
posizionarla tramite drag'n'drop.
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4. Fare clic su Applica, quindi su Chiudi.

E' possibile abilitare l'immagine per i dischi novità da mostrare in automatico
quando vanno in onda nuovi brani.
Su Modifica > Impostazioni > Video 2 inserire il percorso dell'immagine in File
immagine novità e abilitare l'opzione Visualizza immagine novità.
Definire dopo quanti secondi dall'inizio del brano deve apparire l'immagine e
inserire la durata.
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Fare clic su Applica, quindi su Chiudi.

Xautomation utilizza la radio date per capire se un brano è una nuova hit e mostra
l'immagine disco novità entro 30 giorni dalla radio date.
Assicurarsi che la radio date sia stata inserita in Proprietà > Metadata. E' possibile
impostare una radio date manualmente o cercarla tramite EarOne.
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6.3.5 Crawl

L'oggetto Crawl 1 mostra un testo scorrevole con le News correlate del brano in
onda.
Per poter essere utilizzato, l'oggetto deve essere inserito nel Playout.

Per creare un crawl 1, andare su Systems > Playout e seguire i seguenti passi:

1. Trascinare l'oggetto Crawl 1 dall'elenco CG Standard nel riquadro centrale di
anteprima.



© 2019 Xdevel

Guida Xautomation RT52

L'oggetto è già posizionato a fondo schermo, entro la action safe area, ha
associato il placeholder CG Group > <CRAWL1> e include le opportune
abbondanze grafiche.

2. Espandere l'oggetto dall'elenco a sinistra. 
In crawl.01.title.box è possibile modificare il colore dell'etichetta del titolo o il
font e la dimensione del titolo.

Il layer di testo crawl.01.title.text viene sostituito in automatico dal titolo della
news ed ha associato il placeholder CG Element > <HEADING>.
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Il gruppo contiene un oggetto crawl.01.ticker con il placeholder CG Element >
<CONTENT>. L'oggetto mostra il testo scorrevole con il contenuto della news.

3. Per testare il crawl, fare clic destro sull'oggetto crawl.01.ticker e utilizzare
l'opzione Add content.

4. Selezionare un file di testo dalle cartelle di sistema. 
E' possibile modificare font, colore, velocità e altre proprietà di crawl.01.ticker
dal pannello in basso.

Si consiglia di non usare file di testo troppo lunghi.

5. Nascondere crawl.01 disabilitando l'opzione Show per evitare che questo appaia
quando viene ricaricato il CG in onda. L'oggetto viene mostrato in automatico
quando opportuno.
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6. Fare clic su File > Save on-air per applicare le modifiche sul CG in onda.

7. Su XautoTV fare clic su File > Reload per aggiornare il CG.

L'oggetto Crawl 2 mostra un testo scorrevole con i Metadata dinamici.
Per poter essere utilizzato, l'oggetto deve essere inserito nel Program.

Per creare un crawl 2, andare su Systems > Program e seguire i seguenti passi:

1. Trascinare l'oggetto Crawl 2 dall'elenco CG Standard nel riquadro centrale di
anteprima.
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L'oggetto è già posizionato sotto il crawl 1, entro la action safe area, ed ha il
placeholder CG Group > <CRAWL2>.

2. Espandere l'oggetto dall'elenco a sinistra. 
In crawl.02.title.box è possibile modificare il colore dell'etichetta del titolo o il
font e la dimensione del titolo.

La struttura dell'oggetto crawl.02 è uguale a quella di
crawl.01.

3. Per testare il crawl, fare clic destro sull'oggetto crawl.02.ticker e utilizzare
l'opzione Add content.

4. Selezionare un file di testo dalle cartelle di sistema. 
E' possibile modificare font, colore, velocità e altre proprietà di crawl.02.ticker
dal pannello in basso.
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Durante l'automazione è possibile mostrare entrambi i crawl.
Solitamente i due crawl vengono configurati con velocità differenti.
L'oggetto crawl.02 è già impostato per essere più lento di crawl.01.

5. Nascondere crawl.02 disabilitando l'opzione Show per evitare che questo appaia
quando viene ricaricato il CG in onda. L'oggetto viene mostrato in automatico
quando opportuno.

6. Fare clic su File > Save on-air per applicare le modifiche sul CG in onda.
7. Su XautoTV fare clic su File > Reload per aggiornare il CG.

6.3.5.1 News Correlate

Nell'interfaccia di Xautomation le griglie mostrano quali elementi hanno le News
correlate

La colonna News mostra un'icona  quando è presente la news al brano.

Se la news non è presente, è possibile cercarla tramite EarOne, seguendo i seguenti
passi:
1. Fare clic destro su uno o più brani e aprire la finestra Proprietà.
2. Nella sezione Metadata abilitare l'opzione Recupera ultime News da EarOne.
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3. Fare clic su Applica per cercare subito la news.

Per applicare le news al crawl:
1. Fare clic nella sezione Video.
2. Abilitare l'opzione Abilita crawl.
3. Selezionare News correlate.

Le opzioni Nascondi crawl 1 e Nascondi crawl 2 possono essere
abilitate se si desidera nascondere eventuale testo scorrevole già
attivo sui relativi crawl.

4. Fare clic su Applica, quindi su Chiudi.
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Fare clic destro sul brano ed aprire la finestra News correlate per effettuare
modifiche sul contenuto della news.
E' possibile: 

· Modificare Titolo e Contenuto.

· Impostare una data di scadenza.
Si evita di mostrare il crawl quando la data viene superata. 

· Abilitare\Disabilitare l'opzione Abilita crawl News correlate.

Terminate le modifiche, fare clic sul pulsante Salva e poi su Chiudi.
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Su Modifica > Impostazioni > Video 2 sono disponibili ulteriori parametri per il
controllo del crawl.
E' possibile stabilire:

· Dopo quanti secondi dall'inizio del brano mostrare le news.

· Dopo quanti secondi dall'inizio della sequenza mostrare le news.

· A quanti secondi dal termine nascondere le news.

· Se aspettare il raggiungimento del marker INTRO abilitando l'opzione Mostra
crawl per i brani dopo intro.

· Impostare un titolo predefinito per le news correlate.

E' necessario impostare un Titolo predefinito per News correlate.
Questo titolo verrà letto dal placeholder <HEADING> e visualizzato
sulla messa in onda del video.

Terminate le modifiche, fare clic su Applica, quindi su Chiudi.

Avviare la riproduzione su Xautomation e verificare le modifiche effettuate sul CG e
sull'archivio.
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Ricordarsi di salvare l'archivio a fine lavori.

6.3.5.2 Metadata Dinamici

Su Xautomation possono essere aggiunti metadata dinamici per mostrare news,
promo o altri messaggi di testo.

Su Xautomation:

1. Fare clic su Modifica > Definisci > Metadata dinamici. 
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2. Fare clic su Nuovo.

3. Selezionare Testo nell'opzione Tipo.
4. Inserire un Titolo e un Titolo breve.

Il Titolo breve viene usato come <HEADING> di crawl.02.
5. Scegliere il Contenuto.

Può essere inserito manualmente o lasciato vuoto per essere aggiornato in un
secondo momento tramite feed RSS.
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6. Fare clic su OK per chiudere la finestra Metadata.

7.  Fare clic su OK per chiudere la finestra Metadata dinamici.

E' possibile inserire il contenuto di un metadata dinamico tramite feed RSS.

Su Xautomation:
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1. Fare clic su Accessori > Xwebcopy.

2. Su Xwebcopy fare clic sulla pagina RSS.
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3. Fare clic su Inserisci per configurare un nuovo download RSS.

4. Inserire l'URL RSS delle news o dei contenuti di testo.
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5. Inserire Utente e Password se necessario.

6. Fare clic su Schedulazione avanzata. 
Impostare data e ora di avvio della schedulazione, scadenza, ricorrenza e
frequenza giornaliera del download.
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7. Fare clic su OK per confermare. 
8. Inserire un Titolo schedulazione e specificando il metadata dinamico da

aggiornare a fine download tramite il campo Modifica.

9. Fare clic su OK e attivare il download RSS in modalità automatica .

Per effettuare subito il download senza aspettare la prossima schedulazione:

1. Fare clic su Esegui  e verificare il corretto funzionamento.
Controllare il nuovo contenuto del metadata da Xwebcopy o Xautomation.

2. Su Modifica > Impostazioni > RSS abilitare l'opzione Avvia RSS in modalità
Automatico, abilitare gli elementi da includere nel testo scorrevole e indicare
quale è il carattere separatore per le news.
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3. Fare clic su OK e minimizzare Xwebcopy.
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Xwebcopy deve essere sempre attivo per consentire il download
automatico.

E' possibile mandare in onda il testo scorrevole dai comandi video di Xautomation.

Su Xautomation:

1. Abilitare la barra dei comandi video facendo clic su Video > Mostra comandi
video.

2. Fare clic sul pulsante Mostra crawl 2  per selezionare il metadata
dinamico da mostrare con <CRAWL2>.
La finestra permette di impostare una Durata o di abilitare Ignora durata per
tenere il crawl sempre visibile.
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3. Fare clic su OK e verificare il funzionamento del crawl.

4. Fare clic su Nascondi crawl 2  se si vuole nascondere subito il testo
scorrevole.

Se il metadata viene aggiornato da Xwebcopy e il crawl è già in onda
eventuali modifiche appaiono non appena il testo scorrevole avrà
compiuto un ciclo completo.

Il testo scorrevole può essere schedulato ad un determinato giorno e orario. 

Su Xautomation:

1. Nella pagina Schedulazioni scegliere il giorno e inserire un nuovo orario.
2. Selezionare l'orario e fare clic su Eventi > Video > Mostra crawl.
3. Scegliere il metadata dinamico da mostrare.

Se è già attivo un crawl, eventuali schedulazioni di crawl successive
nascondono il testo scorrevole per mostrare il nuovo metadata
dinamico. Per nascondere il crawl è possibile utilizzare una nuova
schedulazione.

I metadata dinamici possono essere associati ai singoli brani in archivio.

Solo in questo caso il testo scorrevole viene mostrato sul Playout
utilizzando <CRAWL1>.

Su Xautomation:

1. Fare clic destro su uno o più brani e aprire la finestra Proprietà.
2. Nella sezione Video abilitare l'opzione Metadata dinamico e selezionare il

metadata.
3. Abilitare l'opzione Abilita crawl e selezionare Metadata dinamici.
4. Fare clic su Applica, quindi su Chiudi.
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Su XautoTV è possibile sostituire il carattere separatore delle news con
un'immagine.
Abilitare su Edit > Settings > General l'opzione Replace crawl separator.
Indicare quindi il carattere da sostituire nel campo Old e il percorso dell'immagine
nel campo New.

Avviare la riproduzione su Xautomation e verificare le modifiche effettuate sul CG e
sull'archivio.
Ricordarsi di salvare l'archivio a fine lavori.
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6.4 Scene

La sezione Scenes di XeditingCG permette di aggiungere nuove scene e inizializzare
nuove sorgenti audio/video alternative al playout.

Una scena può contenere più sorgenti audio/video e degli elementi grafici che
devono apparire solo quando la scena è attiva.
Il menu a tendina permette di selezionare la scena su cui apportare le modifiche.

Al primo avvio il CG contiene già una scena chiamata DEFAULT. E' la
scena predefinita che viene attivata ad ogni skip dei brani e che mostra
il playout a tutto schermo.

La scena selezionata mostra le sezioni Graphics per l'inserimento di grafiche e
Sources per l'inserimento di sorgenti.

Per creare una scena:

1. Fare clic su Add scene .
2. Scegliere il nome per la nuova scena.
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3. Fare clic su Add per confermare o Cancel per annullare.
4. Selezionare la scena dal menu a tendina e spostarsi nella sezione Sources.

L'elenco a destra mostra le sorgenti audio/video inizializzate. Al primo avvio
l'unica sorgente disponibile è il Playout.

5. Fare clic su Add sources . 
6. Assegnare un nome e selezionare il tipo di sorgente e il formato.

Se la sorgente acquisisce video, selezionare una scheda Blackmagic, un
dispositivo di acquisizione USB, NDI o cattura dello schermo.
Se la sorgente acquisisce audio, selezionare l'ingresso della scheda audio
desiderata.
Selezionare <None> o <No audio> quando la sorgente non necessita di video ma
acquisisce solo audio o viceversa.
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7. Fare clic su Init per inizializzare la sorgente. 
8. Fare clic su OK.
9. Trascinare le sorgenti dall'elenco a destra nel riquadro di anteprima al centro.

La sorgente appare nell'elenco a sinistra.

10.Selezionando la sorgente appare in basso il pannello degli attributi.
La sezione Properties permette di modificare posizione, dimensione e volume
audio iniziale della sorgente.
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La sezione Actions permette di riallineare la sorgente selezionata o di ingrandirla
a tutto schermo.

Dimensione e posizione possono essere modificate anche selezionando la sorgente
e trascinandola o ridimensionandola dal riquadro di anteprima al centro.
Le sorgenti possono essere selezionate dall'elenco a sinistra o facendo clic sulla
sorgente nel riquadro di anteprima.
Ridimensionando la sorgente con drag-and-drop vengono mantenute
automaticamente le proporzioni originali.

In caso di sorgente solo audio, posizione e dimensione sono del tutto
ininfluenti. 
Si consiglia di spostare la sorgente al di fuori dello schermo per evitare
di selezionarla involontariamente dal riquadro di anteprima.

Per decidere l'ordine di sovrapposizione, spostare in alto o in basso le sorgenti
nell'elenco a sinistra.
Le sorgenti più in alto vengono mostrate davanti a quelle più in basso.
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Facendo clic su una sorgente nel riquadro centrale, in anteprima questa
viene subito messa in primo piano ma l'ordine scelto nell'elenco a
sinistra non viene modificato e rimane il definitivo.

Nella sezione Graphics è possibile aggiungere oggetti grafici dagli elenchi a destra e
gestire la grafica che deve apparire soltanto quando è attiva la scena di riferimento.
E' possibile applicare uno sfondo all'intera scena, inserendo il percorso ad
un'immagine o utilizzando la copertina del brano in onda.

Dopo aver aggiunto scene, fare clic su File > Save on-air per applicare le modifiche
sul CG in onda.

Quindi, su XautoTV fare clic su File > Reload per aggiornare il CG.
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Su XautoTV viene mostrata in basso a sinistra la sezione SOURCES con le anteprime
di tutte le sorgenti inizializzate ed eventuale segnale audio in ingresso
Nella sezione Preview scegliere una scena da preparare in anteprima e fare clic sul
pulsante Send to Program per mandarla subito in onda.

Il pulsante Mute  permette di disabilitare temporaneamente una sorgente.
A destra viene mostrata la sezione PROGRAM AUDIO MIXER con i controlli su
volume e delay delle sorgenti. Le sorgenti che non fanno parte della scena attiva
vengono automaticamente escluse dai controlli.
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Utilizzando l'opzione Delay vengono ritardati sia il video che l'audio della sorgente.
Se necessario, applicare il ritardo abilitando l'opzione Delay e inserendo un valore
in millisecondi.

E' possibile modificare la scena in onda in base ai brani suonati da Xautomation.

Su Xautomation:

1. Selezionare uno o più brani e accedere alle Proprietà.
2. Nella sezione Video Mixer abilitare l'opzione Scenario e selezionare la scena

desiderata.
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3. Fare clic su Applica, quindi su Chiudi.

XautoTV mostra in automatico la scena DEFAULT  o la scena
assegnata al brano successivo dopo lo skip manuale o automatico. E'
possibile evitare qualsiasi cambio scena automatico abilitando il

pulsante Bypass change scene .

Avviare la riproduzione su Xautomation e verificare le modifiche effettuate sul CG e
sull'archivio.
Ricordarsi di salvare l'archivio a fine lavori.
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6.4.1 Workflow

La scena DEFAULT usa solo la sorgente Playout per mandare in TV audio e video
sull'uscita principale del Program.

La sola scena DEFAULT può essere utilizzata senza modifiche aggiuntive da parte
dell'utente in un contesto in cui non è necessario usare un mixer esterno o gestire
camere, microfoni e altre sorgenti.

Per creare un workflow più complesso, come quello radio/TV, occorre portare
l'audio del playout su un mixer e impostare altre scene che contengono ulteriori
sorgenti audio/video.

L'emittente deve avere già a disposizione un mixer su cui arrivano i singoli segnali
dei microfoni, ibrido telefonico, jingle palette, playout di Xautomation e playout di
XautoTV.
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Il mixer deve disporre di almeno due uscite AUX, una per il canale radio e una per il
canale TV, con possibilità di distribuire i singoli segnali ed escludere i canali dalle
uscite.

Il mixer riceve il segnale dalla scheda audio On Air di Xautomation e lo associa ad un
canale stereo.
Per avere il sonoro dei videoclip su un altro canale è necessario estrarre l'audio dal
playout di XautoTV.
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Per estrarre l'audio del playout è possibile utilizzare un de-embedder fisico che
separa l'audio dal video a partire da un unico segnale SDI.
Il de-embedder permette di avere l'audio del playout su cavi audio analogici o
digitali (ad es. in formato AES-EBU).

Su XautoTV fare clic su Edit > Settings > Audio/Video device. 
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Abilitare l'opzione Output Playout To: e selezionare l'uscita SDI da collegare
all'ingresso del de-embedder.
In alternativa è possibile sfruttare una scheda audio già presente nel computer.
In questo caso, l'audio può essere estratto direttamente da XautoTV.
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Abilitare l'opzione Audio Playout To: e selezionare l'uscita audio desiderata.
Mandare il segnale in uscita dal de-embedder o dalla scheda audio su un canale
stereo del mixer.
In questo modo, l'operatore ha il controllo sul volume di Xautomation e XautoTV,
su due canali separati.
Assegnare Xautomation all'AUX dedicata al canale radio, assegnare XautoTV all'AUX
dedicata al canale TV e assegnare i restanti canali ad entrambe le AUX. 

Collegare l'AUX TV alla scheda audio del PC e acquisirla su XautoTV come sorgente
audio esterna.

Su XeditingCG: 
1. Fare clic su Scenes. 
2. Dal menu a tendina, selezionare la scena DEFAULT e fare clic su Sources.
3. Fare clic su Add source.
4. Rinominare la sorgente in audio.mixer.
5. Nel menu Video scegliere <None> mentre nel menu Audio scegliere l'input che

riceve l'AUX TV.
6. Impostare il Formato.
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7. Fare clic su Init e assicurarsi che il segnale arrivi correttamente. 
8. Fare clic su OK.

9. Trascinare sul riquadro di anteprima la sorgente audio.mixer.
10.Selezionare la sorgente Playout.
11.Dal pannello in basso ridurre al minimo il suo volume. 

L'audio del playout viene già preso dalla sorgente audio.mixer, per cui playout
deve rimanere muto.

12.Selezionare la sorgente audio.mixer e spostarla al di fuori dello schermo.
Se necessario, regolare il volume.
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Il sistema radio/TV prevede l'inserimento di almeno altre due scene predefinite: 

· SPEAKERFULL mostra i conduttori a tutto schermo.  

· SPEAKERBOX mostra due box con conduttori e playout.

Per creare la scena SPEAKERFULL:
1. Nella sezione Scenes, fare clic sul pulsante Add scene.
2. Assegnare alla nuova scena il nome SPEAKERFULL.

 
3. Fare clic su Add.
4. Selezionare SPEAKERFULL dal menu a tendina. 
5. Fare clic su Sources > Add source.
6. Inserire camera nel campo Name.
7. Nel menu Video scegliere l'input che riceve le camere mentre nel menu Audio

scegliere <No Audio>.
8. Fare clic su Init e assicurarsi che il segnale delle camere arrivi correttamente. 
9. Fare clic su OK.
10.Trascinare sul riquadro di anteprima la sorgente camera e la sorgente

audio.mixer.
11.Selezionare la sorgente audio.mixer e spostarla al di fuori dello schermo.

Se necessario, regolare il volume.

Per creare la scena SPEAKERBOX:
1. Nella sezione Scenes, fare clic sul pulsante Add scene.
2. Assegnare alla nuova scena il nome SPEAKERBOX.
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3. Fare clic su Add.
4. Selezionare SPEAKERBOX dal menu a tendina.
5. Fare clic su Sources.
6. Trascinare sul riquadro di anteprima la scena SPEAKERBOX, la sorgente playout,

la sorgente camera e la sorgente audio.mixer.
7. Selezionare la sorgente Playout.
8. Dal pannello in basso ridurre al minimo il suo volume.
9. Selezionare la sorgente audio.mixer e spostare la sorgente al di fuori dello

schermo.
Se necessario, regolare il volume.

10.Modificare posizione e dimensione di playout e camera.
Posizionare due box affiancati o sovrapporre le sorgenti in modo da creare un
picture-in-picture.

E' possibile definire anche altre scene, in base alle esigenze dell'utente, con sorgenti
posizionate in modo diverso. Ad esempio, una scena con un box per lo speaker e
uno con una rassegna stampa online.
Si consiglia di assegnare alle scene lo stesso sfondo in modo che quando le scene
cambiano in TV non si veda lo sfondo totalmente nero durante le transizioni.

Fare clic su File > Save on-air per applicare le modifiche sul CG in onda.
Su XautoTV fare clic su File > Reload per aggiornare il CG.

L'audio che entra su XautoTV tramite la sorgente audio.mixer subisce latenza
dovuta al passaggio di segnale tra il de-embedder, il mixer e la scheda audio.
Il video del playout risulta quindi in anticipo rispetto all'audio del mixer in entrata.
E' necessario aggiungere il delay in modo da sincronizzarlo con l'audio dei videoclip
preso da audio.mixer.

Nella sezione PROGRAM AUDIO MIXER attivare le opzioni Delay e Audio out per la
sorgente Playout.

Le opzioni devono essere entrambe attive.

L'opzione Audio out esclude dal ritardo l'audio in uscita verso il de-embedder o
dalla scheda audio.
Regolare il delay impostando un valore in millisecondi.
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E' possibile verificare l'aumento del delay e il sync con l'audio guardando l'uscita
principale del Program.

Per monitorare l'uscita del Program è possibile utilizzare un convertitore SDI-to-
HDMI e un normale schermo HDMI. 

Il convertitore deve ricevere il segnale dall'output impostato in Edit > Settings >
Audio/Video device > Output Program to:.
E' possibile collegare un distributore di segnale SDI, che riceve il Program e lo
manda verso il convertitore e altri dispositivi.

Su Xautomation impostare le proprietà di basi e sigle dei programmi per cambiare
scena quando l'elemento viene mandato in onda.
E' possibile cambiare le scene dai comandi video di Xautomation.
Fare clic su Video > Mostra comandi video per abilitare la barra dei comandi video.

I primi tre pulsanti attivano la scena DEFAULT , la scena SPEAKERFULL

 e la scena SPEAKERBOX . 
Per controllare manualmente il cambio scena allo skip dei brani selezionare la scena

desiderata dal menu a tendina .
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Fare clic su Esegui comando immediatamente  per cambiare la scena in
onda.
Può essere usato ad esempio sull'OUTRO di un brano, per fare un disannuncio
attivando SPEAKERBOX.
Selezionare dal menu la scena da attivare allo skip.

Quindi, fare clic su Abilita switch video automatico . 

Se lo switch è abilitato, XautoTV attiva la scena selezionata quando il
brano termina o si passa manualmente all'elemento successivo. La
scena DEFAULT viene attivata solo quando viene raggiunto il marker
INTRO del brano in onda. In alternativa, attivare su XautoTV l'opzione

Bypass change scene  e lasciare l'operatore libero di
cambiare le scene quando desiderato.

Titoli e XmessageTV 7

7.1 Sottopancia

Gli oggetti Titles 1, Titles 2 e Message sono i sottopancia per la visualizzazione di
messaggi.
Per poter essere utilizzati, gli oggetti devono essere inseriti nel Program e nel
Playout.

Per creare gli oggetti, andare su Systems > Program e seguire i seguenti passi:

1. Trascinare un oggetto layer dall'elenco CG Generic nel riquadro centrale di
anteprima.
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2. Rinominare il layer in titles.01, quindi ridimensionarlo e posizionarlo dove si
vuole mostrare il sottopancia.

3. Assegnare al layer il placeholder CG GROUP > <TITLES1>.
In questo modo il layer diventa il contenitore principale del nostro sottopancia.

4. Trascinare un altro oggetto layer dall'elenco CG Generic nel riquadro centrale di
anteprima, quindi inserirlo dentro a titles.01.

5. Rinominare il nuovo layer in titles.01.box.
Questo layer sarà usato come contenitore secondario per i contenuti testuali dei
messaggi.

6. Trascinare un oggetto text dall'elenco CG Generic nel riquadro centrale di
anteprima, quindi inserirlo dentro a titles.01.box.

7. Rinominare l'oggetto, quindi ridimensionarlo e posizionarlo dove si vuole
mostrare il titolo del messaggio.

8. Assegnare all'oggetto il placeholder CG Element > <HEADING>.
In questo modo il testo dell'oggetto viene sostituito dal titolo del messaggio.

9. Dalla sezione Properties nel pannello in basso è possibile scegliere font e colore
del testo.
Nell'opzione Properties > Scale deve essere selezionato text-scale. In questo
modo il testo viene ristretto quando il titolo del messaggio raggiunge i limiti di
dimensione.
Per evitare che il testo diventi illeggibile quando il titolo è molto lungo,
aumentare le dimensioni dell'oggetto.
Per testare il risultato, inserire un testo alternativo nel campo Text.
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10.Ripetere la procedura trascinando dentro titles.01.box un altro oggetto di testo
e riposizionandolo.
E' possibile clonare l'oggetto di testo già creato per mantenere gli stessi
attributi.

Il secondo oggetto di testo è il contenuto del messaggio e potrebbe
contenere un testo molto lungo. Controllare le dimensioni di font e
oggetto. Abilitare l'opzione Properties > LayerText > Font > Word-
break per interrompere il testo e mandarlo a capo su più righe.

11.Assegnare all'oggetto il placeholder CG Element > <CONTENT>.
In questo modo il testo dell'oggetto viene sostituito dal contenuto del
messaggio.

12.Dopo aver scelto dimensione e posizione dei singoli oggetti di testo, spostare e
ridimensionare titles.01.box e lasciare spazio per l'immagine del messaggio.

13.Trascinare un oggetto layer dall'elenco CG Generic nel riquadro centrale di
anteprima, quindi inserirlo dentro a titles.01.

14.Rinominare il nuovo layer in titles.01.icon.
Questo layer sarà usato come contenitore per l'immagine dei messaggi.

15.Ridimensionare il layer con proporzioni quadrate e posizionarlo dove si vuole
mostrare l'immagine del messaggio.

16.Assegnare al layer il placeholder CG Element > <ICON>.
17.Trascinare un oggetto image dall'elenco CG Generic nel riquadro centrale di

anteprima.
Selezionare un'immagine quadrata di riferimento dalle cartelle di sistema.
Nella cartella T:\lib\Media è disponibile un'immagine dummy.png.

18.Inserire l'immagine dentro titles.01.icon e rinominare l'oggetto.
Utilizzare l'opzione Actions > Full screen in modo da coprire tutta l'area di
titles.01.icon.
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19.Assegnare all'oggetto il placeholder CG Element > <IMAGE>.

Possono essere aggiunti dentro il gruppo principale titles.01 altri layer e oggetti per
arricchire la grafica del sottopancia. E' possibile ad esempio creare uno sfondo.

1. Trascinare un oggetto graph dall'elenco CG Generic nel riquadro centrale di
anteprima.

2. Inserire l'oggetto dentro a titles.01 e al di sotto di tutti gli altri oggetti.
L'oggetto graph disegna nel layer una forma personalizzata.

3. Dalla sezione Properties nel pannello in basso scegliere il titpo di forma e altri
parametri.

4. Utilizzare l'opzione Actions > Full screen per ridimensionare l'oggetto graph e
coprire tutta l'area di titles.01.
L'oggetto graph viene ridimensionato a tutto schermo ma riadattato secondo le
dimensioni massime consentite dal layer.

5. Nella sezione Effects del pannello in basso impostare gli effetti e le animazioni
per gli oggetti.

6. Testare il risultato utilizzando i pulsanti Test animation in basso.
Utilizzare il valore a lato per aumentare o diminuire la velocità dell'anteprima.
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7. Fare clic su File > Save on-air per applicare le modifiche sul CG in onda.

8. Quindi, su XautoTV fare clic su File > Reload per aggiornare il CG.

Tutti gli step esposti per la creazione di Titles 1 possono essere riutilizzati per
creare Titles 2 e Message.
Gli elementi e i placeholder dei tre gruppi infatti hanno una struttura simile.
E' possibile anche clonare titles.01 e modificare nomi e attributi dei nuovi oggetti.
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Assicurarsi che i gruppi principali abbiano i placeholder CG Group > <TITLES2> e
<MESSAGE>.

XmessageTV e Xautomation permettono di scegliere quale oggetto utilizzare per
mostrare i messaggi.

Per approfondire il funzionamento dei sottopancia e avere un esempio di come è
possibile combinare  gli oggetti, trascinare dall'elenco CG Standard i sottopancia già
pronti.

Copiare gli oggetti dal Program al Playout.

Nascondere tutti gli oggetti dal Program e dal Playout per evitare che questi
appaiano quando viene ricaricato il CG in onda.
Gli oggetti vengono mostrati in automatico quando opportuno.

7.2 Banner

L'oggetto Banner mostra i banner pubblicitari o grafica dalla video palette di
XmessageTV.
Per poter essere utilizzato, l'oggetto deve essere inserito nel Program.

Per creare un banner, andare su Systems > Program e seguire i seguenti passi:

1. Trascinare un oggetto image dall'elenco CG Generic nel riquadro centrale di
anteprima.



© 2019 Xdevel

95Titoli e XmessageTV

2. Selezionare un'immagine di riferimento dalle cartelle di sistema.
Nella cartella T:\lib\Media è disponibile un'immagine banner.png.

3. Rinominare l'oggetto in banner.
Non è necessario modificare posizione e dimensione, che saranno gestite dagli
altri software. 

4. Assegnare all'oggetto il placeholder CG GROUP > <BANNER>.
In questo modo l'immagine viene sostituita dai banner o dalla grafica della video
palette.

5. Nella sezione Effects del pannello in basso impostare se necessario gli effetti o le
animazioni per l'oggetto.

6. Testare il risultato utilizzando i pulsanti Test animation in basso.
Utilizzare il valore a lato per aumentare o diminuire la velocità dell'anteprima.

7. Nascondere banner per evitare che questo appaia quando viene ricaricato il CG
in onda abilitando l'opzione Properties > Show.
L'oggetto viene mostrato in automatico quando opportuno.
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8. Fare clic su File > Save on-air per applicare le modifiche sul CG in onda.

9. Su XautoTV fare clic su File > Reload per aggiornare il CG.
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7.3 XmessageTV

XmessageTV permette di creare i messaggi da visualizzare sui sottopancia, gestire le
categorie di messaggi automatici e mandare in onda immagini o video tramite una
video palette.

Per settare le impostazioni di XmessageTv:

1. Avviare XmessageTV.
2. Fare clic su Home > Impostazioni.
3. Nella sezione Generale inserire l'indirizzo IP del computer in cui è avviato

XautoTV.
4. Assicurarsi che le cartelle con archivio e immagini di XautoTV siano corrette.

Le risorse grafiche condivise tra le workstation si trovano in T:\lib\.
5. Fare clic su OK per applicare le modifiche e chiudere la finestra.
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L'icona animata in basso mostra che la connessione tra XmessageTV e
XautoTV è attiva.

Per creare e archiviare i messaggi o suddividerli in categorie:

1. Fare clic su Varie > Titolazione.

2. Fare clic su Aggiungi e impostare la modalità di visualizzazione predefinita per il
nuovo messaggio scegliendo tra Titolo 1, Titolo 2 o Messaggio.

3. Inserire titolo, testo e immagine. 
Il testo può essere copiato da un messaggio ricevuto da Xsms, da un post sui
social media o inserito manualmente.
Se necessario impostare date di validità, intervallo di messa in onda e ore/mesi
consentiti.
Le impostazioni determinano i criteri con cui Xautomation può scegliere i
messaggi in automatico.
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4. Fare clic su OK. 
Il nuovo messaggio viene mostrato nella griglia, inserito nella categoria Non
definita.

E' possibile creare dei messaggi template per salvare nuovi messaggi.
Selezionare un template e fare clic su Clona. Modificare i dettagli del
messaggio e fare clic su OK per salvare le modifiche.

Per organizzare i messaggi in categorie:
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1. Fare clic su Categorie.

2. Fare clic su Nuova.
3. Scegliere un nome e fare clic su OK.

La categoria appare sulla pulsantiera a destra. 

Per inserire un messaggio in una categoria trascinare il messaggio dalla griglia sul
pulsante corrispondente.
Creare più categorie per oganizzare i messaggi ricevuti da cellulare e social media, i
sottopancia con i contatti dell'emittente o le titolazioni per i conduttori in onda.

Per mandare in onda un messaggio:

1. Fare doppio clic su un messaggio per prepararlo alla messa in onda. 
E' possibile modificare al volo modalità, titolo, testo e immagine prima di
mandare in onda il messaggio.
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2. Impostare una durata e fare clic su Manda in onda.

Per associare messaggi o categorie di XmessageTV ai brani nell'archivio di
Xautomation.

1. Selezionare uno o più brani e accedere alle Proprietà.
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2. Nella sezione Video abilitare l'opzione Elementi sovrapposti.

3. Fare clic su Aggiungi .
4. Selezionare il messaggio desiderato e fare clic su OK. 

Per associare una categoria, selezionare un messaggio dalla categoria e abilitare 
Scegli elemento casuale dalla categoria.
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5. Scegliere dopo quanti secondi dall'inizio del brano deve apparire il sottopancia e
inserire la durata.

6. Fare clic su Applica, quindi su Chiudi.

In questo caso, i sottopancia vengono mostrati utilizzando gli oggetti
presenti su Playout.

Avviare la riproduzione su Xautomation e verificare le modifiche effettuate sul CG e
sull'archivio.
Ricordarsi di salvare l'archivio a fine lavori.
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7.3.1 Video palette

La Video palette permette di mandare su una porzione di schermo (che sul CG è
identificata con l'oggetto <BANNER>) un'immagine o un video. 
Come per la jingle palette, dove ogni slot della palette corrisponde ad un file audio,
nella video palette ogni slot della palette corrisponde ad un'immagine animata o
statica o ad un video.

Per utilizzare la video palette, su XmessageTV fare clic su Varie > Video palette.
La video palette può contenere più preset e ogni preset ha a disposizione 16 slot in
cui è possibile inserire grafica statica (ad es. file JPEG o PNG) e animata (ad es. file
GIF, MP4 o MOV).

Per inserire grafica nella palette:

1. Trascinare il file desiderato dalle cartelle di sistema in uno slot.
2. Fare clic sinistro sullo slot per mandare in sovrimpressione il file.
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3. Fare clic destro sullo slot per nascondere la grafica.
4. Fare clic su Editor.

Da questa finestra è possibile associare a ciascuno slot un colore, un titolo e una
durata.

5. Fare clic sul pulsante Salva  in basso per applicare le modifiche.
6. Fare clic su Editor posizione per riposizionare le grafiche tramite drag'n'drop. 

Le grafiche vengono inserite a tutto schermo come impostazione di default.
7. Trascinare l'area su cui si vuole mostrare la grafica e fare clic su OK.

I video o le immagini vengono mostrati nell'area impostata mantenendo le
proporzioni originali del file.
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8. Fare clic su Aggiorna palette per aggiornare le modifiche.
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Sequenze e Pubblicità 8

8.1 Sequenze

Le sequenze definite nell'archivio di Xautomation possono essere trasmesse in TV
mandando in onda i videoclip dei singoli elementi in sequenza o un video globale.

Per creare una sequenza per la messa in onda TV:

1. Su Xautomation, andare nella pagina Sequenze.
2. Fare clic su Editor sequenze.

3. Selezionare una sequenza o crearne una nuova.
4. Andare nella sezione Video e inserire su Link video il video globale da associare

alla sequenza.
Il video deve avere durata maggiore rispetto alla durata dell'intera sequenza.

5. E' possibile associare un metadata dinamico da mostrare su crawl 1, nascondere
i titoli o modificare la posizione e visibilità del logo.
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6. Selezionare la scena che si vuole attivare quando la sequenza è in onda così da
avere uno Scenario globale.

Se è attiva la funzione Scomponi in singoli elementi video, XautoTV
manda in onda i video dei singoli elementi in sequenza e tiene conto
delle proprietà impostate su ognuno. Utile soprattuto se si crea una
sequenza di brani.

7. Fare clic su Modifica per applicare le modifiche.

Suonare la sequenza e verificare le modifiche effettuate.
Ricordarsi di salvare l'archivio a fine lavori.

Quando suona una sequenza con video globale, XautoTV mostra la spia
G (Global video).

8.2 Pubblicità

Le emittenti televisive sono tenute a inserire sullo schermo, in modo chiaramente
leggibile, la scritta "Pubblicità" o "Televendita" quando vanno in onda spot o
messaggi promozionali.

8.2.1 Oggetto Over

XautoTV sfrutta l'oggetto over nel CG per mostrare un'immagine contenente la
dicitura "Pubblicità".
Per poter essere utilizzato, l'oggetto deve essere inserito nel Playout.

Per creare un oggetto oveer, andare su Systems > Playout e seguire i seguenti passi:

1. Trascinare un oggetto image dall'elenco CG Generic nel riquadro centrale di
anteprima.
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2. Selezionare un'immagine di riferimento dalle cartelle di sistema.
Nella cartella T:\lib\Media è disponibile un'immagine advertising.png.

3. Rinominare l'oggetto in over.
4. Utilizzare l'opzione Actions > Full screen, per ridimensionare l'oggetto a tutto

schermo.
5. Assegnare all'oggetto il placeholder CG Group > <OVER>.
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6. Fare clic su File > Save on-air per applicare le modifiche sul CG in onda.

7. Su XautoTV fare clic su File > Reload per aggiornare il CG.

Su Xautomation:

1. Fare clic su Modifica > Impostazioni.
2. Fare clic sulla sezione Video 2. 

Sono disponibili le impostazioni per l'immagine pubblicità.
3. Abilitare l'opzione Mostra logo Pubblicità e inserire il percorso all'immagine.

4. Fare clic su Applica, quindi su Chiudi.

8.2.2 Xmanager

Xmanager permette di programmare diversi tipi di pubblicità quando Xautomation
funziona in modalità Radio/TV.



© 2019 Xdevel

111Sequenze e Pubblicità

Su Xautomation:

1. Fare clic su Modifica > Gestione pubblicità per avviare Xmanager.
2. Su Xmanager, fare clic su Definizioni > Punti orari e impostare il tipo di

pubblicità per ogni punto orario creato.

3. Andare su Programmazione clienti e selezionare un cliente.
Nella scheda cliente è possibile associare spot al cliente, differenziandoli per
tipo.

4. Selezionare RADIO per inserire uno spot Solo radio.
Quindi scegliere il file audio da associare.

5. Selezionare TV per inserire uno spot Solo TV.
Quindi scegliere il file video da associare.
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6. Selezionare RT o RT BAN per inserire uno spot audio/video o audio/banner.
Quindi scegliere il file audio da associare e il file video o l'immagine.
Assicurarsi che la durata dell'audio sia uguale alla durata del video o del banner.

7. Selezionare BAN per inserire un banner.
Quindi scegliere l'immagine e impostare durata e posizione.

8. Selezionare VID MSG per inserire un video messaggio.
Quindi scegliere uno dei messaggi salvati da XmessageTV e impostare una
durata.
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8.2.2.1 Tamponi audio/video

Xautomation ha bisogno di brani tampone quando gli spot non hanno file audio
associato.
Allo stesso modo, XautoTV necessita di un video tampone automatico quando gli
spot non hanno file video associato.

Su Xautomation:

1. Fare clic su File > Aggiungi tampone.
I tamponi caricati vengono inseriti nel genere Tampone.
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2. Selezionare uno o più file audio dalle cartelle di sistema.

E' necessario aggiungere molti tamponi e coprire qualsiasi valore di
durata possibile, in base alla durata massima del cluster pubblicitario.
Se ad esempio il cluster più lungo dura 4 minuti, in archivio devono
essere presenti tamponi che coprono ogni valore di durata in secondi,
fino a 4 minuti.

Su XautoTV:

1. Fare clic su Edit > Settings > General.
2. Impostare il percorso del video tampone in Video filler spot.
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· Quando Xautomation suona Solo radio, sia in radio che in TV viene riprodotto
l'audio degli spot ed in TV viene mostrato un video tampone per tutta la durata
del cluster.
In TV viene riprodotto anche l'audio di eventuali jingle di apertura, jingle di
chiusura e jingle tra spot definiti su Xautomation, in Configurazione punti orari.

· Quando Xautomation suona Solo TV, XautoTV riproduce il video degli spot e in
radio suona un tampone della stessa durata del cluster.
La durata del tampone audio scelto include la durata dei singoli jingle di apertura,
jingle di chiusura e jingle tra spot. Se i jingle del cluster hanno associato un video,
questo viene riprodotto in TV.

· Quando Xautomation suona pubblicità Radio/TV o Radio/TV con banner,
vengono riprodotti rispettivamente spot audio in radio e video o immagine in TV.
Se i jingle del cluster hanno associato un video, questo viene riprodotto in TV.

· Quando Xautomation suona pubblicità Banner, XautoTV mostra l'oggetto banner
del CG sul videoclip in onda, con durata e posizione definita dall'utente.
Il banner non può essere inserito manualmente nelle playlist o negli slot di messa
in onda ma viene mostrato da schedulazioni automatiche in onda ad orario
esatto.

· Quando Xautomation suona pubblicità Video messaggio, XautoTV mostra uno dei
sottopancia del CG sul videoclip in onda, con durata definita dall'utente.
Il video messaggio non può essere inserito manualmente nelle playlist o negli slot
di messa in onda ma viene mostrato da schedulazioni automatiche in onda ad
orario esatto.

TIPO PUBBLICITA' Xautomation XautoTV

AUDIO AUDIO VIDEO

Solo radio si si tampone

Solo TV tampone si si

Radio/TV o Radio/TV
con banner

si si si

Banner Nessuno Nessuno si

Video messaggio Nessuno Nessuno si
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